8111C DOS DRIVER DOWNLOAD

0 Comments

It worked under 8. I refresh and this is what I get Comment 24 Stanislaw Gruszka Browse Requests Reports Product Dashboard. I tested it on the RC and then let the machine update through ethernet.

Uploader: JoJoramar
Date Added: 23 October 2008
File Size: 14.60 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 75537
Price: Free* [*Free Regsitration Required]

Seems to of fixed it! Is anything else needed except lsmod and lspci output? That is why I am trying to find out I’m a newbie exactly how, and to whom, to report this problem to get if fixed in the linux 811c1.

Realtek C – 50/2 connection = 14/2!!! – Hardware Canucks

If you need more information, don’t hesitate to ask. Other bug subscribers Subscribe someone else. It was built from a very recent git tree.

It’s a pretty reliable and fast card. Revert back and test.

For a better experience, please enable JavaScript in your browser before proceeding. New posts What’s new Latest activity New profile posts.

  BROTHER HL-2270DW AIRPRINT DRIVER DOWNLOAD

Realtek C Onboard problem | TechPowerUp Forums

Our Mission As host of the pfSense open source firewall project, Netgate believes in enhancing network connectivity that maintains both security and privacy. Only users with topic management privileges can see it. I know however that WOL does work with this card.

What type of connection? Pascal Giard pascalgiard-debian wrote on Last edited by MittWaffle; October 11, at Realtek installs as an and the Laptop has no network connection. Did try changing cable and ports on router with no help.

With the Realtek driver, both problems are resolved. I think it is fixed in the Ubuntu 8.

Realtek 8111C Onboard problem

There are 2 problems when using the stock driver in current F11 kernel kernel Note You need to log in before you can comment on or make changes to this bug. Reply 8111cc 0 1 Doa Last reply. Comment 19 Andy Gospodarek Thread starter hrvoje Start date Nov 6, October 22, This bug has been reported in earlier versions Gutsy and persists, even in the newer Linux kernel 2.

  LOGITECH M510 WINDOWS 10 DRIVER

Do you have a Gigabit router?

It is a lot of extra work for the Ubuntu kernel team to maintain out of tree patches. Bios is last beta F8C and i updated it mounts ago, and problem occurred week ago. Since deanfred is the original bug reporter, based on his comment https: Please check this out.

I’m wondering is it Windows or something with MBO? I’m using the r Comment 7 Francois Romieu Some times, not always, when I restart computer, my two network controllers on GA-XDS5 don’t get recognized by windows 7 x